Tendances : iOS 13iPhone 11Apple WatchSamsung Galaxy S11Android 10.0 Q
Vous êtes ici : KultureGeek Apps Mobiles et Tablettes Android Auto ne fonctionne pas depuis des mois pour certains utilisateurs

Android Auto ne fonctionne pas depuis des mois pour certains utilisateurs

Android Auto est fort pratique pour connecter son smartphone à sa voiture et avoir accès à diverses applications depuis l’écran central… quand ça fonctionne. Des dizaines et des dizaines d’utilisateurs se plaignent d’un crash avec Android Auto qui existe au moins depuis le mois d’avril.

Les utilisateurs concernés se sont manifestés sur les forums de Google et expliquent que l’application Android Auto plante, ce qui provoque l’affichage d’une notification d’erreur sur le smartphone relié à la voiture. Nul besoin de débrancher-rebrancher puis lancer une nouvelle fois Android Auto : le problème persiste.

On pourrait naturellement penser que le problème vient d’un smartphone en particulier, et pourtant cela ne semble pas être le cas. Les utilisateurs qui se plaignent ont des Samsung, OnePlus, Huawei et certains ont même des Pixel, les smartphones de Google, c’est dire.

Les utilisateurs ont donc commencé à se plaindre en avril et l’équipe en charge d’Android Auto a pris en charge le dossier le mois suivant. Mais depuis, c’est silence radio : personne ne sait d’où vient le crash et si Google compte le corriger. À la décharge de Google, il n’est pas simple de corriger un bug qui semble concerner certains utilisateurs et non la totalité, puisqu’il faut connaître son origine.



Signaler une erreur dans le texte

Intéressant ? Partagez la news !
Restez connectés avec nous :-)

12 commentaires pour cet article :

  1. Problème existant aussi avec Samsung mais réglé en utilisant Carstream.

  2. La mouche

    Bonjour,

    Dans mon cas seul waze me fait ramer Android auto.

    Des bloc graphiques violets viennent s’ajouter sur la carte après 2mn d’utilisation.

    Je dois faire un home et revenir pour que ça revienne.. Mais au bout de 2mn rebelote.

  3. C’est mon cas sur mon Xiaomi mi mix 2S, message d’erreur sur le téléphone avec code erreur 16.
    Impossible de trouver une solution…

  4. Christophe

    J’avais le même soucis, en cherchant sur des forums, il faut désactiver l’optimisation de la batterie pour Android Auto et Waze et le problème a été résolu

    • Bonjour
      J’ai essayé de changer l’option d’optimisation batterie, ça n’a pas fonctionné.
      Pour l’instant toujours des problèmes de déconnexion intempestive.

  5. Même problème pour moi. Erreur n°16. Personne n’a la solution ? Chez Google ils semble indifférent !

  6. Même problème pour moi qui vient d’acquérir un Huawei P30 lite ! Android auto se connecte très difficilement à la ma voiture ! Une apparition soudaine et plus rien ! pfff c’est pénible

  7. Bonjour à tous,
    Je viens de faire l’acquisition un Mi 9, comme beaucoup d’entre nous j’ai me même souci
    Erreur de communication N° 16.
    Si quelqu’un aurait la solution cela m’intéresse
    car je ne voudrai pas regretter d’avoir fait cette aquisition
    Amicalement
    Noel

  8. Depuis quelques jour je ne peut plus connecter android auto avec mon Peugeot 3008
    message sur l’ecran de la voiture qui me demande de verifier la coonectivite de mon telephone LG6

  9. Idem pb récent sur Volvo avec Samsung S10 musique via google play s’arrete apres 5s

Laisser un commentaire





Quelques règles à respecter :
1. Restez dans le sujet de l'article
2. Respectez les autres lecteurs: pas de messages agressifs, vulgaires, haineux,…
3. Relisez-vous avant de soumettre un commentaire : pas de langage SMS, et vérifiez l'orthographe avant de valider (les navigateurs soulignent les fautes).
4. En cas d'erreur, faute d'orthographe, et/ou omission dans l'article , merci de nous contacter via la page Contact.

Nous nous réservons le droit de supprimer les commentaires qui ne respectent pas ces règles

Partenaires : iPhone - Culture Geek - iAddict

© 2012-2019 i2CMedia Ltd | A propos | Confidentialité |