Tendances : 5GiPhone 12Xbox Series XPlayStation 5Android 11Comparateur de prix
Vous êtes ici : KultureGeek Apps Mobiles et Tablettes Android Auto ne fonctionne pas depuis des mois pour certains utilisateurs

Android Auto ne fonctionne pas depuis des mois pour certains utilisateurs

Android Auto est fort pratique pour connecter son smartphone à sa voiture et avoir accès à diverses applications depuis l’écran central… quand ça fonctionne. Des dizaines et des dizaines d’utilisateurs se plaignent d’un crash avec Android Auto qui existe au moins depuis le mois d’avril.

Les utilisateurs concernés se sont manifestés sur les forums de Google et expliquent que l’application Android Auto plante, ce qui provoque l’affichage d’une notification d’erreur sur le smartphone relié à la voiture. Nul besoin de débrancher-rebrancher puis lancer une nouvelle fois Android Auto : le problème persiste.

On pourrait naturellement penser que le problème vient d’un smartphone en particulier, et pourtant cela ne semble pas être le cas. Les utilisateurs qui se plaignent ont des Samsung, OnePlus, Huawei et certains ont même des Pixel, les smartphones de Google, c’est dire.

Les utilisateurs ont donc commencé à se plaindre en avril et l’équipe en charge d’Android Auto a pris en charge le dossier le mois suivant. Mais depuis, c’est silence radio : personne ne sait d’où vient le crash et si Google compte le corriger. À la décharge de Google, il n’est pas simple de corriger un bug qui semble concerner certains utilisateurs et non la totalité, puisqu’il faut connaître son origine.



Signaler une erreur dans le texte

Intéressant ? Partagez la news !
Restez connectés avec nous :-)

19 commentaires pour cet article :

  1. Problème existant aussi avec Samsung mais réglé en utilisant Carstream.

  2. La mouche

    Bonjour,

    Dans mon cas seul waze me fait ramer Android auto.

    Des bloc graphiques violets viennent s’ajouter sur la carte après 2mn d’utilisation.

    Je dois faire un home et revenir pour que ça revienne.. Mais au bout de 2mn rebelote.

  3. C’est mon cas sur mon Xiaomi mi mix 2S, message d’erreur sur le téléphone avec code erreur 16.
    Impossible de trouver une solution…

  4. Christophe

    J’avais le même soucis, en cherchant sur des forums, il faut désactiver l’optimisation de la batterie pour Android Auto et Waze et le problème a été résolu

    • Bonjour
      J’ai essayé de changer l’option d’optimisation batterie, ça n’a pas fonctionné.
      Pour l’instant toujours des problèmes de déconnexion intempestive.

  5. Même problème pour moi. Erreur n°16. Personne n’a la solution ? Chez Google ils semble indifférent !

  6. Même problème pour moi qui vient d’acquérir un Huawei P30 lite ! Android auto se connecte très difficilement à la ma voiture ! Une apparition soudaine et plus rien ! pfff c’est pénible

  7. Bonjour à tous,
    Je viens de faire l’acquisition un Mi 9, comme beaucoup d’entre nous j’ai me même souci
    Erreur de communication N° 16.
    Si quelqu’un aurait la solution cela m’intéresse
    car je ne voudrai pas regretter d’avoir fait cette aquisition
    Amicalement
    Noel

  8. Depuis quelques jour je ne peut plus connecter android auto avec mon Peugeot 3008
    message sur l’ecran de la voiture qui me demande de verifier la coonectivite de mon telephone LG6

  9. Idem pb récent sur Volvo avec Samsung S10 musique via google play s’arrete apres 5s

  10. Apparemment le problème persiste toujours, et comme indiqué dans l’article le soucis est en cours de résolution (enfin je l’espère…). Je reste persuadé que le soucis vient de l’application. Je doute que le soucis vienne de mon câble (changé déjà 2 fois), ni de mon portable (Samsung S8), ni des applications compatibles avec Android Auto (toutes mises à jour), et je ne pense pas non plus que ça vienne du véhicule (quelque soit la marque ou le type). Le problème n’est donc pas côté utilisateur, et il faut « juste » attendre la résolution du problème…

  11. Bonjour à tous…
    J’ai un soucis avec android auto + s10+. Tout fonctionnait bien jusqu’à une mise à jour du logiciel de ma voiture (fiat tipo 5 portes + tablette U connect). Depuis…lorsque je reçois un sms, plus possible de lecture à haute voix en conduisant ; un message dit « quand vous le pourrez, appuyer sur la notification du message et google vous le lira », ou quelque chose du même genre.
    Ça devient pénible. A priori, pas de soucis du côté du téléphone ni de la mise à jour d’android auto puisque tout est fait. Je vais retourner chez Fiat et voir avec eux si problème suite à cette mise à jour de logiciel interne à la voiture ! 😠
    Si quelqu’un a ou a eut le même soucis, merci de me dire éventuellement la marche à suivre…
    Il est important de pouvoir rester en contact avec ses proches, notamment ses enfants, et donc de pouvoir accéder à la lecture des sms en conduisant, de façon à pouvoir répondre sans devoir s’arrêter régulièrement.
    C’est un gage de sécurité au volant fondamentale actuellement, et l’évolution technologique le permet, donc pourquoi s’en passer ??!!
    Cordialement…

    • Bonjour, est ce que votre problème a été résolu? Moi ça fait 4 jours que ça marche pas alors que ca marchait très bien. Merci

  12. Bonjour,
    Même problème pour nous. lors de l’achat d’une 2008 de septembre 2019, nos téléphones XIAOMI fonctionnaient sur le car play de la voiture via un câble USB; Depuis la mise à jour d’android, plus rien !! Le message est qu’il faut changer le câble USB (hors c’est le câble d’origine) ou modifier les paramètres du téléphone. Depuis, nous avons également fait une mise à jour de car play de la voiture via une clé usb et la mise à jour a été récupérée sur Peugeot mais rien n’y a fait. C’est depuis cette mise à jour d’android du téléphone que plus rien ne fonctionne. Quand Android va t-il rectifier le tir ? Avez vous ce même souci /
    Cordialement

  13. Bonjour,
    Même problème pour nous. lors de l’achat d’une 2008 de septembre 2019, nos téléphones XIAOMI fonctionnaient sur le car play de la voiture via un câble USB; Depuis la mise à jour d’android, plus rien !! Le message est qu’il faut changer le câble USB (hors c’est le câble d’origine) ou modifier les paramètres du téléphone. Depuis, nous avons également fait une mise à jour de car play de la voiture via une clé usb et la mise à jour a été récupérée sur Peugeot mais rien n’y a fait. C’est depuis cette mise à jour d’android du téléphone que plus rien ne fonctionne. Quand Android va t-il rectifier le tir ? Avez vous ce même souci ?
    Cordialement

  14. bonjour,

    même problème de connexion depuis quelques mois avec mon S7 sous android 8
    grrrr

  15. Bonjour, est ce que quelqu’un a encore ce problème? Pour ma part ça marchait très bien et du jour au lendemain plus rien. L’application Androïd sur mon tel (dans les paramètres) ne détecte pas ma voiture. Quand je branche le téléphone ca me demande de brancher alors qu’il charge. J’ai essayé 3 câbles et rien. Est ce que quelqu’un peut m’aider? Je m’énerve pour rien sur mon téléphone mais c’est l’application qui a un soucis parce que j’ai réinitialisé ma voiture et ça marche pas mieux. Merci.

Laisser un commentaire





Quelques règles à respecter :
1. Restez dans le sujet de l'article
2. Respectez les autres lecteurs: pas de messages agressifs, vulgaires, haineux,…
3. Relisez-vous avant de soumettre un commentaire : pas de langage SMS, et vérifiez l'orthographe avant de valider (les navigateurs soulignent les fautes).
4. En cas d'erreur, faute d'orthographe, et/ou omission dans l'article , merci de nous contacter via la page Contact.

Nous nous réservons le droit de supprimer les commentaires qui ne respectent pas ces règles

Partenaires : iPhone - Culture Geek - iAddict

© 2012-2020 i2CMedia Ltd | A propos | Confidentialité |